
® All Rights Reserved, TRIAD Consulting – www.triadconsulting.com  1 | P a g e  
 

OUTLOOK 2007 EMAIL, CALENDAR, AND TASKS 

GINI COURTER, ANNETTE MARQUIS, TRIAD CONSULTING 

Tip: The Advanced toolbar isn’t advanced; it’s just the commands that they couldn’t fit on the Standard toolbar, 

commands that power users need. Right click the Standard toolbar and choose Advanced from the shortcut menu to 

display the Advanced toolbar.  

ORGANIZE YOUR DAY WITH THE TO-DO BAR 

In prior versions of Outlook, you often had to switch from the Calendar to Inbox to Tasks to see all of your action 

items. In Outlook 2007, all of your action items are displayed in the To-Do Bar on the right edge of the Outlook 

window, regardless of where you created the action item. The To-Do Bar is available in every Outlook view (and 

integrated with the Calendar) so you can organize and track your day’s activities no matter where you are.  

Tip: If To-Do Bar isn’t visible, choose View > To-Do Bar from the Outlook menu to display the To-Do Bar. Click the 

double-arrow on the To-Do Bar to maximize or minimize the To-Do Bar. 

The To-Do Bar shows the following action items:  

 Messages flagged for follow up from your Inbox or Contacts 

 Tasks from your Tasks list 

 Upcoming appointments and meetings from your Calendar 

If you have action items from applications that integrate with Outlook such as Microsoft Project or SharePoint, those 

items will also be displayed in the To-Do Bar.  

USING THE TO-DO BAR 

The To-Do Bar displays action items in the near future. Appointments and meetings are automatically removed from 

the To-Do Bar when their End Time is passed. Other items remain until you mark them complete or delete them. 

Right click the item and choose Mark Complete from the shortcut menu.  

REMEMBER THAT THE TASKS ON THE TO-DO BAR ARE CREATED FROM EXISTING ITEMS (MESSAGES, 

CONTACTS, TASKS, APPOINTMENTS). IF YOU DELETE THE TASK, YOU’RE ALSO DELETING THE ITEM.  

CUSTOMIZING THE TO-DO BAR 

To customize the To-Do Bar right-click anywhere in the To-Do Bar title and choose Options from the shortcut menu 

to open the To-Do Bar Options dialog box.  

TIPS AND TRICKS FOR THE OUTLOOK CALENDAR 



® All Rights Reserved, TRIAD Consulting – www.triadconsulting.com  2 | P a g e  
 

Many office professionals spend more time in the calendar than in any other part of Outlook. Here are some tips for 

using the Calendar.  

KEEP THE CALENDAR OPEN 

Instead of switching from your Inbox to your calendar right click the Calendar button in the Navigation Pane and 

choose Open in New Window.  

DISPLAY MULTIPLE DAYS 

Hold Shift and drag in the Date Navigator to select/display multiple contiguous days. Hold Ctrl and click to 

select/display multiple non-contiguous days.  

SHOW TWO TIME ZONES 

Á With the calendar displayed in Day view, right click the time bar. 

Á Choose Change Time Zone from the shortcut menu.  

Á Turn on the Show an Additional Time Zone check box.  

Á Choose the time zone. Click OK.  

REFLECT THE TIME ZONE IN AN APPOINTMENT FORM 

Whether you’re flying from one time zone to another or setting appointments for meetings in another time 

zone, you’ll like this new feature in Outlook 2007. With the appointment form open, click the Time Zones 

button on the Outlook ribbon to display time zone drop down lists in your appointment form.  

ADJUST YOUR DAY/WEEK/MONTH VIEW 

Use the drop-down View list on the Advanced toolbar or choose View ü Current View to select Day/Week/Month. 

Use the buttons on the Standard toolbar to choose whether to view 1, 5, 7 or 31 days at once. 

If you’re viewing 1, 5 or 7 days, you can select dates from the Date Navigator at the right (it looks like months of 

calendar dates). If you’re viewing 31 days, scroll (on the right) to see different dates. To see more months in the Date 

Navigator, drag the horizontal divider between the Date Navigator and the Task Pad below it. Select a date to view by 

clicking it (in the Date Navigator). Select multiple contiguous dates by dragging them. Select multiple non-contiguous 

dates using the CTRL key with a click on the dates you wish to see. Change to a different month by clicking the arrows 

at the top of the Date Navigator. 

DISPLAY TWO OR MORE CALENDARS 

To show more than one calendar, choose Calendar in 

the Navigation Pane to display the My Calendars list. 

Turn on the checkbox for the calendars you wish to 

display. You can display up to 30 calendars side by side.  
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To overlay one calendar on another, click the arrow on the calendar tab. The second calendar is displayed as a 

transparent overlay so you can find open time slots shared by both calendars. Click the arrow button on the calendar 

tab turn off the overlay. 

SCHEDULE APPOINTMENTS WITHOUT USING A FORM 

1. Switch to Day/Week/Month view and click the Date Navigator to open the day you want to schedule.  

2. Click in the time slot that corresponds to the start time of the appointment you want to enter.  

3. Type the name of the appointment, and then drag the bottom border of the appointment block down to its 

end time. The blue line next to the appointment marks that time as busy, and the alarm clock represents a 

reminder that you'll receive before the appointment.  

SET A REMINDER 

1. Double-click the appointment on the Calendar to open it.  

2. Enable the Reminder check box to set the reminder. 

3. Open the list of options in the Reminder field and choose a different duration.  

4. Click Save and Close to close the Appointment form.  

SCHEDULING MEETINGS AND EVENTS 

PLAN A RECURRING MEETING 

1. Open a new appointment form and enter information in the fields as usual or open an existing appointment 

by double-clicking it.  

2. Click the Recurrence button on the form’s Standard toolbar to set the recurrence pattern.   

3. Choose Daily, Weekly, Monthly or Yearly from the options at the left. 

4. Set the remaining recurrence options based on the original pattern you selected. 

5. Click OK when you’re done, then click Save and Close. 

SCHEDULE A MULTI-DAY EVENT 

1. Open the Appointment form for a new or existing appointment. 

2. Click the All Day Event check box. The time fields will disappear. 

3. Enter the dates for the Start Time and the End Time of the event. 

4. Enter other information as appropriate for this event. 

5. If you're unavailable for the day or days in question, change the Show Times As field to Busy or Out of the 

Office. 

PLAN A MEETING WITH OTHERS ACCORDING TO AVAILABILITY 
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Á Switch to Calendar and click the Plan a Meeting button on the Advanced toolbar. 

Á Click Invite Others and select the people, rooms and equipment you would like to have attend, either as 

Required, Optional, or Resources. Click OK. Outlook will go out to the network and get the other Invitees’ 

schedules to display in the Meeting Planner. Attendees with calendars unavailable to Outlook will show hash 

marks in the schedule window. 

Á Enter a preferred Start and End Time for the meeting and click AutoPick to find the first available time for all 

invitees. 

Á When you have decided on a time, click Make Meeting. 

Á Enter the details about the meeting: Subject, Location, Reminders, and Categories. Enter additional 

information (like a list of items you’d like attendees to bring) in the open text box. 

Á Click Send to send messages to all Invitees. 

When messages are returned with responses, open them in the Inbox, then return to the original appointment to 

view the Status of the responses by clicking the Attendee Availability tab. 

CREATE A GROUP SCHEDULE 

If your organization uses Outlook to schedule conference rooms and AV equipment, or if you have a group of people 

whose free/busy information you need to view frequently, check out the Group Schedule feature. To create a group 

schedule, choose Actions > View Group Schedules. Click the New button. Name the group schedule and click OK. Add 

people or resources to the group schedule. When you are finished, click OK.  

To view a group schedule, choose Actions > View Group Schedules and choose the schedule you wish to view.  

SHARE YOUR CALENDAR WITH OTHERS 

There are several ways to share your calendar. As in previous versions of Outlook you can give another person 

permission to view or modify your calendar. (See Understanding Permissions below for more information on making 

someone your delegate.) Outlook 2007 has two ways to share your calendar: by email and online.  

SHARE YOUR CALENDAR BY EMAIL 

You can send your calendar – or any calendar you own -- in an 

e-mail message as a Calendar Snapshot. The calendar appears 

in the body of the email so the recipient can easily print it. If 

your recipient uses Outlook 2007, they can open the attached 

calendar file as an Outlook calendar.  

With the calendar open, click the Send Via Email link in the 

Navigation Pane to open the dialog box. 

SHARE YOUR CALENDAR ONLINE 

Use the Microsoft Office Outlook Calendar Sharing Service to 

share calendars on online with other people. You control who 

views the calendar. Here are the steps: 
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Á In Calendar, in the Navigation Pane, right-click the calendar you want to publish. 

Á On the shortcut menu, point to Publish to Internet, then choose Publish to Office Online.  

If this is the first time you have published a calendar to Office Online, you must register for Office Online by using your 

Windows Live ID account. If you do not have a free Windows Live ID account, you can create one. Follow the 

instructions on your screen.  

Á In Time Span, select the number of days of calendar you want to share. 

Á Click the arrow and choose the amount of Detail you want to share. Enable the Show Time Within My 

Working Hours Only check box to only share your working hours.  

Á To set working hours, choose Tools > Options. In the Options dialog box, click the Calendar Options button on 

the Preferences tab.  

Á In Permissions, choose whether your calendar information can be viewed only by specified people or 

searched and viewed by anyone using Office Online. (If you are publishing a calendar that anyone can view, 

type a Description of the calendar so others can find it online.)  

Á By default, the calendar will be periodically updated. Changes to the calendar are published to Office Online 

during the next manual or automatic send/receive. Calendars are updated every half hour. If you don’t want 

to update this calendar, click the Advanced button and choose Single Upload: Updates will not be uploaded. 

Á Click OK to close the dialog box and publish your calendar.   

After your calendar is successfully shared on Office Online, you can invite people to view and subscribe to the 

calendar. Click Yes when prompted to send a sharing invitation. 

EMAIL TIPS AND TRICKS 

CREATE A CONTACT FROM AN E-MAIL ADDRESS 

In an email message, right click any addressee (To, From, Cc, Bcc) and choose Add to Contacts to open a Contact 

form.  

DELETE AN EMAIL ADDRESS FROM THE AUTOCOMPLETE LIST 

When you begin typing an email address or contact in the To, From, Cc, or Bcc boxes, Outlook displays an 

AutoComplete list. To remove an email address from the list, simply select it and press Del.  

CREATE NEW ITEMS FROM EXISTING EMAIL ITEMS 

Drop an email message on the Calendar to create a new appointment and save the text of the message in the 

appointment form. (Attachments are not included.)  

Drop an email message on Contacts to create a new contact for the sender and include the text of the message in 

their contact. (Attachments are not included.)  

INTEGRATION WITH A CONTACT OR DISTRIBUTION LIST  
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Á Drag a contact or distribution list item and drop it on the Calendar to create a meeting with the contact.  

Á Drop a contact on the Inbox to address a message to the contact.  

Á Drop a contact on Tasks to assign a task to the contact.  

Á Hold Ctrl and select multiple contacts to invite several people to a meeting or choose multiple recipients for a 

message.  
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FLAG A MESSAGE FOR FOLLOW UP 

In Outlook 2007, a new Follow Up menu offers default time periods to choose from when you 

assign flags. Flagged messages appear in the To-Do Bar.  

In the Inbox, click the follow up column to set the Quick Click flag to the message. Right click 

the column to choose a different flag or add a reminder. Click any flag to mark the item as 

complete. (If you mark a flagged message as complete in the To Do List or Tasks list, it will 

automatically be marked complete here as well.)  

To assign your most frequently used flag to the Quick Click flag, right click the follow up 

column for any message and choose Set Quick Click from the shortcut menu.  

In previous versions of Outlook, you could set the colors of flags and use them to sort and filter your mail, 

appointments, tasks, and contacts. In Outlook 2007, you’ll find that functionality, and more, in categories.  

ORGANIZE OUTLOOK WITH COLOR CATEGORIES 

Use Color Categories to easily identify and group associated items in Outlook. You can assign a color category to 

messages, notes, contacts, tasks, and appointments so you can easily organize them. In Outlook 2007, you can assign 

more than one color category to an item.  

The colors are displayed in table views like the Inbox, and at the top of the message, contact, or other item when it is 

open.  You can create a color category system that works for you by renaming the categories.  

Tip: Use the Categorized Mail search folder (in the Search Folders list in the Navigation Pane) to view, sort, and group 

all your categorized mail items.  

A color category must be listed in the color category list before you can assign it. There are several default categories, 

for example Blue Category. Rename the existing categories and create new categories to give them meaning in the 

context of your organization and your work.  

ASSIGN A COLOR CATEGORY TO A MESSAGE 

To assign a color category to a message in any list view: 

Á Right click the message.  

Á Choose Categorize then the color category from the shortcut menu.  

To assign a color category to an open message: On the Message tab in the Options group, click Categorize then 

choose a color category.  

RENAME OR CREATE A COLOR CATEGORY 

The first time that you assign a default color category to an item, you will be prompted to rename the category. You 

can also change the color of the category and choose a keyboard shortcut. You can set the colors for default 

categories and create new color categories in the Color Categories dialog box.  
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1. Click Categorize on the ribbon and choose All Categories from the menu.  

2. Click New to open the Add New Category dialog box. 

3. In the Name box, type a name for the new color category.  

4. Click the Color down arrow, choose the color that you want, and then click OK. 

ORGANIZE MESSAGES WITH FOLDERS AND VIEWS 

Create folders in your Inbox then apply rules to automatically organize messages as they arrive.  

CREATE A FOLDER FOR MESSAGES 

Á Select the Inbox.  

Á Right click the Inbox and choose New Folder 

Á Enter a name for the folder.  

SWITCH BETWEEN VIEWS 

To switch between views in any of the Outlook modules use the View List on the Advanced toolbar. (If the Advanced 

toolbar is not displayed, right click the Standard toolbar and choose Advanced.) Simply choose another view to apply 

it.  

You can also change views by clicking the View Menu and choosing Current View. Views for the active module are 

displayed at the top of the submenu, with the current view checked.  

SORT A TABLE VIEW 

Sort a table view alphabetically by clicking on a column heading. Click once to sort alphabetically A-Z and click again 

to sort Z-A. Hold Shift and click another heading for a multi-level sort. 

If you wish to define multilevel sorts, choose View ü Current View ü Customize Current View, and click the Sort 

button. Choose up to four fields to sort by in ascending or descending order.  Clear the sorting order by clicking the 

Clear All Button. 

FILTER YOUR DATA 

1. Choose View ü Current View ü Customize Current View. 

2. Click the Filter button.  

3. Search for specific words (names, companies, etc.) by entering the search criteria in the Search For Word(s) 

field.   

4. Change the In Field drop down to indicate which field you expect to find the word for which you are 

searching. 

5. Click OK to apply the filter. Then click OK again to close the dialog box. 

To apply more specific filters, click View ü Current View ü Customize Current View and then click the More Choices 

or Advanced tabs. More Choices lets you define specific categories on which to filter or identify items that you have 

not opened (like email or notes posted by another user). The Advanced tab lets you define more complex filters by 
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applying conditions such as contains, between, doesn’t contain, is empty, etc. to the filters. It also lets you apply 

more than one filter to the data. 

Click OK twice when you’re done. The status bar (bottom of the Outlook window, above the Start button) shows 

whether or not you’re viewing filtered data. If the status bar isn’t displayed, click the View Menu and choose Status 

Bar. 

ADD FIELDS TO A VIEW 

Á Choose View ü Current View ü Customize Current View 

Á Click the Fields Button. The Show Fields dialog box opens, allowing you to select fields from the list on the left 

and/or remove fields from the list on the right.  

Á Select an item from the fields list on the right to activate the “Move Up” and “Move Down” buttons. Note the 

fields displayed are based on categorizes in a drop-down list at the bottom left of the dialog box. Change the 

drop down category to see other field choices. 

Á Click OK twice to close both dialog boxes and see the changes you’ve made.  

Changes are automatically saved. In other words, the current view is now a customized version. If you don’t wish to 

overwrite the original view, simply name the new view by clicking in the View list and typing a new name, and then 

press Enter.  

If you don’t name the custom view before switching to another view, the custom view overwrites the original view. If 

you wish to change the view back to its original settings, Choose View ü Current View ü Define Views, click the view 

you want to change back to its original settings and click Reset. Close the dialog box or select another view and click 

Apply View 

CREATE AND USE RULES  

E-mail is both a blessing and a curse in today’s business environment. It takes precious time and careful review to 

sort it all out by hand. However, if you let Outlook Rules handle your mail for you, you never have to worry about 

missing an important message or wasting time on worthless spam. This section describes how to create rules you can 

apply to handle your everyday mail and rules that work for you while you’re away on that well-deserved vacation.  

USE COLORS TO ORGANIZE MESSAGES 

Colors are an easy way to distinguish Outlook items that share a common attribute. Although you can apply colors 

manually, the real power of colors comes when you create a rule to apply colors automatically. Using colors you can 

create rules to color messages from or sent to a specific person and clearly distinguish messages sent only to you. To 

apply colors automatically, follow these steps: 
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1. Open the Ways To Organize Inbox pane by choosing Tools > Organize from the menu. 

2. Click the Using Colors tab in the Ways To Organize Inbox pane. 

3. Click the Automatic Formatting button at the top right of the Ways To Organize Inbox pane.  

4. Click the Add button in the Automatic Formatting dialog box to create a rule that Outlook temporarily names 

“Untitled.”  

5. Type a descriptive name for the rule. 

6. Click the Font button and choose a font. 

7. Click the Condition button to open the Filter dialog box. In the three tabs of the dialog box, set the filter 

conditions. 

8. Click OK to create the condition. 

CREATE A RULE BY EXAMPLE 

The easiest rules to create are those you create using the Organize pane. Using the Organize pane you can create 

rules to automatically move messages to an identified folder. In this type of rule, you can choose to automatically 

move messages from a specific sender or to a specific recipient. To create a rule using the Organize pane, follow 

these steps: 

1. From the Inbox or other Mail folder, choose Tools > Organize or click the Organize button  on the 

Standard toolbar to open the Ways To Organize Inbox pane. 

2. Select the message you want to use as the example. For example, if you want to create a rule that 

automatically moves future messages from your supervisor to a folder named Important, select any current 

message from your supervisor. 

3. Choose From or Sent To in the Create A Rule drop-down list to indicate which type of messages should be 

moved. If you don’t have a message from your recipient in any of your mail folders, enter the person’s name 

in the text box.  

4. Use the Into drop-down list to select the folder where you want the messages to/from this person moved; if 

the folder doesn’t exist, click the New Folder button at the top of the Organize pane and enter a name for the 

new folder. Click OK to create the folder.  

5. Click the Create button to create the new rule. You know it worked because it says Done next to the Create 

button. The rule is applied to all new messages you receive. 

USE JUNK MAIL AND ADULT CONTENT RULES 

With Outlook, you can automatically color or even move junk mail messages to the Junk E-Mail folder – or right to 

your Deleted Items folder if you prefer -- so you don’t waste your time with them. 

To format junk e-mail or adult content messages, click the Junk E-Mail tab in the Ways To Inbox Organize pane. 

Choose a color for each type of message (you can apply the same color to both), and then click the Turn On buttons. 

If you’d prefer the messages were deleted or placed in a specific folder, choose Move from the drop-down list and 

then select the folder to which you would like the messages moved. 
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USE THE RULES WIZARD TO CREATE COMPLEX RULES 

1. Open the Inbox and choose Tools ü Rule and Alerts. 

2. Click New Rule and choose to create a rule from one of the templates or Start with a Blank Rule. We 

recommend you use a template until you are comfortable creating rules.  

3. Click an underlined value in the Rule Description to edit the rule. For example, if you are using the Move New 

Messages From Someone template, then click People or Distribution List and select the address of the person 

or distribution list that originates the mail. Then click Move It To The Specified Folder and select the folder 

you want to mail to move to. You can also create a new folder by clicking the New button on the Rules 

Wizard dialog box that opens.  

4. After you specify the Rule Description, click Next. 

5. Select any conditions you want checked before the rule is applied. For example, if you only want the mail 

from this sender moved to the folder you specified if it is addressed only to you, click the Sent Only To Me 

checkbox. You can apply several conditions to each rule you create. For example, From People or Distribution 

is already selected based on the template you chose in Step 2. If an additional value is required based on 

your choices, the value is underlined in the Rule Description section at the bottom. After you set the 

conditions and additional descriptions, click Next. 

6. Choose what you want to do with the message. In the example we are using, Move It To the Specified folder 

is already selected. You can choose to also have it forwarded to someone else, notify you with a specific 

message or a number of other actions. Remember to identify any values in the Rule Description box if the 

action you choose requires more detail. Click Next. 

7. Identify any exceptions to the rule. For example, perhaps you don’t want the message moved to the specified 

folder if it is marked with High Importance. To designate this, select the Except If It Is Marked As Importance 

exception. After you set any exceptions, click Next. 

8. Enter a name for the rule and indicate if you would like to run the rule immediately on messages in the Inbox. 

This is a great way to test the rule to see that it does what you want it to. Click Finish to return to the first 

Rules Wizard screen. 

9. Repeat steps 2-8 to create additional rules.   

You can change the order in which rules are processed so that a message that might be affected by more than one 

rule is handled on a priority basis. Click the Move Up and Move Down buttons to rearrange rules. 

If you’d like to turn a rule off without deleting it, clear the checkbox in front it. You can then reselect it when you 

want to rule to run again.   

USE THE OUT OF OFFICE ASSISTANT AND OUT OF OFFICE ASSISTANT RULES 

When you are going to be away for the office, use the Out of office Assistant to notify senders that you are gone, 

forward specific messages, or otherwise handle your incoming mail. You must be logged onto your network to 

modify settings or turn on the Out of Office Assistant, so do the following before you leave the office:  
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1. Switch to the Inbox or any mail folder.  

2. Choose Tools ü Out of Office Assistant.  

NOTE: The Out of Office Assistant is a feature of Outlook in a Microsoft Exchange environment. If Out of Office 

Assistant is not an option on the Tools menu, you are not using Microsoft Exchange. If Out of Office Assistant is a 

choice, but not currently available, you are not online.  

3. Enter the message you want senders to receive while you are away. (Each sender will only receive the 

message in response to the first message they send.)  

NOTE: SCROLL DOWN! There are separate messages for people inside and outside your organization.  

4. Click the Add Rule button and set up a rule that identifies what you want to happen with mail you receive. 

For example, you can create a rule to forward messages from a specific person to your home e-mail address 

or you can set up a rule to reply to a specific sender with a template.  

5. Click OK when you have finished creating the rule. 

6. Repeat Steps 4 and 5 to create additional rules.  

7. Click the Move Up and Move Down buttons to change the order in which the rules are applied.  

8. Select I Am Currently Out of the Office to apply the Out Of Office Assistant.  

9. To turn off the Out of Office Assistant, choose Tools ü Out of Office Assistant and select I Am Currently In the 

Office.  

DELETE AN OUT OF OFFICE RULE 

Á On the Tools menu, click Out of Office Assistant.  

Á In the These rules will be applied to incoming messages while you are out of the office box, choose the rule 

that you want to delete.  Click Delete Rule and then click Yes.   

EDIT AN OUT OF OFFICE ASSISTANT RULE 

Á On the Tools menu, click Out of Office Assistant.  

Á In the These rules will be applied to incoming messages while you are out of the office box, click the rule that 

you want to edit, and then click Edit Rule.  

Á Make changes to the conditions and actions for the rule. 

BONUS OUTLOOK CONTENT: UNDERSTANDING PERMISSIONS 

Outlook has two ways to grant access for someone to view your Outlook folders: Permissions and Delegates. If you 

are being given access to someone e-mail folder, be sure to ask to be made a delegate. You should never 

impersonate another user by sending e-mail as if it is from them, even if they have given you permission to do so! 

Delegate rights protect you by making it clear you are acting on behalf of the other person. Delegate permissions 

must be set up by the person granting permissions.

Follow these steps to make someone your delegate:  



 

www.triadconsulting.com  

TRAVERSE CITY, MI     OFFICE: 231.26 9.3613  -  FAX:  866.534.6010  info@triadconsulting.com  

 

 

© 2005 -200 9 TRIAD Consulting, LLC. All rights reserved .  

 

 

1. Click Tools ü Options and click the Delegates tab. 

2. Click Add to open the Add Users dialog box. 

3. Select the user(s) you want to give the same delegate permissions to and click the Add button to add them to 

the list. Click OK. 

4. Select the level of permissions you want to grant for each of the Outlook folders. To automatically have a 

delegate receive all meeting related messages sent to you, choose Editor permissions on the Calendar and 

check the Delegates Receive Meeting-Related Messages Sent to Me checkbox.  

5. At the bottom of the dialog box, enable the Automatically Send a Message To Delegate Summarizing These 

Permissions checkbox. When you close the Options dialog box, Outlook sends all delegates a message 

summarizing their delegate status. 

6. Click the Delegates Can See My Private Items checkbox if you want your delegates to see items you have 

marked as private.  

7. Click OK. On the Delegates tab of the Options dialog box, you can choose if you would like to have meeting-

related messages sent only to your delegate and not to use, just click the corresponding checkbox.  

 


